Wabbanode - Issues with one of our US machines being inaccessible – Incident details

US West experiencing major outage

Issues with one of our US machines being inaccessible

Resolved
Partial outage 30 %
Started 5 days agoLasted about 1 hour

Affected

Server Locations

Partial outage from 1:50 AM to 3:04 AM

US West

Partial outage from 1:50 AM to 3:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently working with one of our providers after a sudden outage on one of our machines was identified.