Wabbanode - Issues with one of our US machines being inaccessible – Incident details

US West experiencing major outage

Issues with one of our US machines being inaccessible

Monitoring
Major outage
Started 3 days ago

Affected

Server Locations

Major outage from 1:23 AM to 12:00 AM

US West

Major outage from 1:23 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    At this stage, all servers are back online and performing normally. We’ve confirmed the issue was likely hardware-related and are now monitoring closely alongside our datacenter partner to ensure it doesn’t return.

    While we’re hopeful this is fully resolved, there’s a small chance it may reoccur once more within the next few days. We’ll continue keeping a close eye on it and post another update as soon as we’re confident it’s completely cleared up.

    We keep regular offshore backups for all customers, and so we don't expect any data loss during these blips.

    If you'd like your server to be transferred to a known stable location in the same location, please don't hesitate to contact our support.

  • Identified
    Identified

    The same machine affected a few days ago has become inaccessible again. Early indications suggest a potential drive fault, and a replacement may be required.

    We’re actively coordinating with our datacenter partner to confirm the root cause and restore stability. Once resolved, we plan to migrate customers on this machine to another node within the same region to prevent further disruption.

    We’ll continue providing updates as soon as more information becomes available.