Wabbanode - Panel Connectivity Issues – Incident details

Panel Connectivity Issues

Resolved
Partial outage 5 %
Started 16 days agoLasted about 11 hours

Affected

Server Locations

Operational from 5:28 PM to 11:25 PM, Partial outage from 11:25 PM to 12:57 AM, Operational from 12:57 AM to 4:35 AM

New York

Operational from 5:28 PM to 11:25 PM, Partial outage from 11:25 PM to 12:57 AM, Operational from 12:57 AM to 4:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The upstream provider has fixed the issue and we are monitoring the node for further changes.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Servers on this IP address will need to go down momentarily to the upstream providers can investigate the issue.

  • Investigating
    Investigating

    Servers with the IP address 185.150.190.29 may not be able to view their realtime status on the panel while our team investigates a potential networking issue on the machine. Game servers themselves should be unaffected.