Wabbanode - Unexpected Outage – Incident details

Unexpected Outage

Resolved
Partial outage
Started 13 days agoLasted 20 minutes

Affected

Server Locations

Partial outage from 1:15 AM to 1:36 AM

New York

Partial outage from 1:15 AM to 1:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident.

    Affected IPs:

    64.253.89.62

    64.253.89.74

    64.253.89.70