Wabbanode - US West Outage – Incident details

US West Outage

Resolved
Major outage
Started 8 days agoLasted about 10 hours

Affected

Server Locations

Major outage from 3:06 AM to 3:30 AM, Degraded performance from 3:30 AM to 12:42 PM

US West

Major outage from 3:06 AM to 3:30 AM, Degraded performance from 3:30 AM to 12:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're currently monitoring the machines which are accessible and responding to player activity.

  • Investigating
    Investigating

    We've identified an outage with one of our providers covering our US West region, and we're currently investigating the source with their team.